Ir em baixo

O autor desta mensagem foi removido do fórum - Ver a mensagem

avatar
Phobos
MEMBRO

MEMBRO
Mensagens : 55
Data de inscrição : 31/01/2016

Langues(Bug(eu acho que é bug kk)) Empty Re: Langues(Bug(eu acho que é bug kk))

em Sex Ago 05, 2016 11:38 am
[quote="Faky"]Olá eu baixei as langues e as images,mudei os links e etc.
Editei minhas langues,tudo certo.
Editei os links da swf... pra./langues/tfz_ etc...
Daí eu coloquei no meu vertrigo pra testar e foi tranquilo como podem ver no print abaixo
http://prntscr.com/c1raxb
Tudo ok,daí eu hospedei a swf e os arquivos langues e images tudo certo.
Más no login fica na tela preta.
Se alguem poder me ajudar fala Sad[/quote
Ja uso O TFZDecompres?
Danshweger
Danshweger
MEMBRO

MEMBRO
Mensagens : 156
Data de inscrição : 17/07/2016
Idade : 24
Localização : 127.0.0.1
http://www.transforxd.top/

Langues(Bug(eu acho que é bug kk)) Empty Re: Langues(Bug(eu acho que é bug kk))

em Sex Ago 05, 2016 1:40 pm
Olá Faky,
As vezes, por utilizar o serviço de IPV4 "Cloudflare" seu site pode bloquear alguns scripts internos. Deve-se fazer uma configuração apropriada para a liberação desses links/scripts. (Caso alguém necessite, envie uma mensagem privada).

Bom, vejo que você utiliza apenas o serviço da One.com, utilizo a mesma empresa para hospedar o meu servidor e não consegui também utilizar a langues diretamente da hospedagem deles, somente no ip local. Caso alguém tenha uma solução fixa para o problema, posta aí pra noix!

Testa em algum outro tipo de host que não tenha firewall ou proteção hotlink e se der, me avisa que eu já sei o que é.
Weeslleeyone
Weeslleeyone
MEMBRO

MEMBRO
Mensagens : 227
Data de inscrição : 14/01/2015
Idade : 24
Localização : Marte

Langues(Bug(eu acho que é bug kk)) Empty Re: Langues(Bug(eu acho que é bug kk))

em Sex Ago 05, 2016 7:28 pm
Caso utilize o Google Chrome e entender sobre o assunto, acesse o site chrome://cache/ após entrar no jogo e dar tela preta, e veja se lá aparece o link correto para onde está hospedado, verifique também se aparece uma solicitação do arquivo crossdomain.xml, pois caso apareça e o arquivo não existir na hospedagem, dará errado.
Langues(Bug(eu acho que é bug kk)) 62aa596893b54406952054452f169129
Pelo menos comigo, funciona.

O autor desta mensagem foi removido do fórum - Ver a mensagem

Conteúdo patrocinado

Langues(Bug(eu acho que é bug kk)) Empty Re: Langues(Bug(eu acho que é bug kk))

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum