Compartilhe
Ir em baixo
MEMBRO

MEMBRO
Mensagens : 19
Data de inscrição : 10/03/2017
Idade : 19
Ver perfil do usuário

Olá, tenho uma pergunta, alguém pode responder?

em Sab Abr 15, 2017 9:18 pm
A minha pergunta é que quando eu uso o SWF 1.344 ou qualquer outra versão maior do que 1344 

não aparecer nenhum menu



mas quando eu uso o SWF 1.340 ou qualquer outra versão inferior a este

Se o menu aparecer




Então, minha pergunta ou o meu problema é
porque isso acontece, é um bug ou um erro?!!.
avatar
MEMBRO

MEMBRO
Mensagens : 263
Data de inscrição : 01/04/2015
Idade : 16
Ver perfil do usuáriohttp://www.miceup.top

Re: Olá, tenho uma pergunta, alguém pode responder?

em Sab Abr 15, 2017 10:23 pm
Isso é nas Packets.

Adicione na sua def enterRoom e em baixo de this.server.addClientToRoom coloque:


this.sendPacket([29, 1], "", True) caso não resolva, coloque: this.sendPacket([29, 1], "")
MEMBRO

MEMBRO
Mensagens : 19
Data de inscrição : 10/03/2017
Idade : 19
Ver perfil do usuário

Re: Olá, tenho uma pergunta, alguém pode responder?

em Sab Abr 15, 2017 10:35 pm
Muitos agradecimentos, se funciona!!!
Obrigadoo <3
avatar
MEMBRO

MEMBRO
Mensagens : 156
Data de inscrição : 17/07/2016
Idade : 21
Localização : 127.0.0.1
Ver perfil do usuáriohttp://www.transforxd.top/

Re: Olá, tenho uma pergunta, alguém pode responder?

em Dom Abr 16, 2017 7:34 am
Problema solucionado.
Tópico Fechado.
Conteúdo patrocinado

Re: Olá, tenho uma pergunta, alguém pode responder?

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum